<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-3167963675290684",
    enable_page_level_ads: true
  });
</script>
	<meta charset="UTF-8" />
			
	
	<link rel="pingback" href="http://vtmotormag.com/wordpress/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="http://vtmotormag.com/wordpress/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<title>Johnson Makes King of Dirt Series History at Devil’s Bowl - VtMotorMag.com</title>

<!-- This site is optimized with the Yoast SEO plugin v4.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://vtmotormag.com/wordpress/2017/06/johnson-makes-king-dirt-series-history-devils-bowl/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Johnson Makes King of Dirt Series History at Devil’s Bowl - VtMotorMag.com" />
<meta property="og:description" content="Marc Johnson made history on Tuesday at The Dirt Track at Devil’s Bowl Speedway." />
<meta property="og:url" content="http://vtmotormag.com/wordpress/2017/06/johnson-makes-king-dirt-series-history-devils-bowl/" />
<meta property="og:site_name" content="VtMotorMag.com" />
<meta property="article:publisher" content="http://www.facebook.com/vtmotormag" />
<meta property="article:tag" content="Brian Calabrese" />
<meta property="article:tag" content="King of Dirt" />
<meta property="article:tag" content="Marc Johnson" />
<meta property="article:section" content="Devil&#039;s Bowl Speedway" />
<meta property="article:published_time" content="2017-06-14T08:18:28+00:00" />
<meta property="article:modified_time" content="2017-06-14T08:19:05+00:00" />
<meta property="og:updated_time" content="2017-06-14T08:19:05+00:00" />
<meta property="og:image" content="http://vtmotormag.com/wordpress/wp-content/uploads/2017/06/johnson0613dbsBS_1000.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="666" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Marc Johnson made history on Tuesday at The Dirt Track at Devil’s Bowl Speedway." />
<meta name="twitter:title" content="Johnson Makes King of Dirt Series History at Devil’s Bowl - VtMotorMag.com" />
<meta name="twitter:site" content="@vmmupdates" />
<meta name="twitter:image" content="http://i1.wp.com/vtmotormag.com/wordpress/wp-content/uploads/2017/06/johnson0613dbsBS_1000.jpg?fit=1000%2C666" />
<meta name="twitter:creator" content="@vmmupdates" />
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="VtMotorMag.com &raquo; Feed" href="http://vtmotormag.com/wordpress/feed/" />
<link rel="alternate" type="application/rss+xml" title="VtMotorMag.com &raquo; Comments Feed" href="http://vtmotormag.com/wordpress/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="VtMotorMag.com &raquo; Johnson Makes King of Dirt Series History at Devil’s Bowl Comments Feed" href="http://vtmotormag.com/wordpress/2017/06/johnson-makes-king-dirt-series-history-devils-bowl/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/vtmotormag.com\/wordpress\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.4.10"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;return g&&g.fillText?(g.textBaseline="top",g.font="600 32px Arial","flag"===a?(g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3):"diversity"===a?(g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e):("simple"===a?g.fillText(h(55357,56835),0,0):g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag"),unicode8:d("unicode8"),diversity:d("diversity")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag&&c.supports.unicode8&&c.supports.diversity||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Extra v.1.2.4.4" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='pc_google_analytics-frontend-css'  href='http://vtmotormag.com/wordpress/wp-content/plugins/pc-google-analytics/assets/css/frontend.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='extra-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css'  href='http://vtmotormag.com/wordpress/wp-content/themes/Extra/style.css?ver=1.2.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='http://vtmotormag.com/wordpress/wp-content/themes/Extra/includes/builder/styles/magnific_popup.css?ver=1.2.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://vtmotormag.com/wordpress/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://vtmotormag.com/wordpress/wp-content/plugins/jetpack/css/jetpack.css?ver=4.0.3' type='text/css' media='all' />
<script type='text/javascript' src='http://vtmotormag.com/wordpress/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://vtmotormag.com/wordpress/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://vtmotormag.com/wordpress/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='http://vtmotormag.com/wordpress/wp-content/plugins/pc-google-analytics/assets/js/frontend.min.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='http://vtmotormag.com/wordpress/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://vtmotormag.com/wordpress/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://vtmotormag.com/wordpress/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.4.10" />
<link rel='shortlink' href='http://wp.me/p7kzM6-yy' />
<link rel="alternate" type="application/json+oembed" href="http://vtmotormag.com/wordpress/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fvtmotormag.com%2Fwordpress%2F2017%2F06%2Fjohnson-makes-king-dirt-series-history-devils-bowl%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://vtmotormag.com/wordpress/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fvtmotormag.com%2Fwordpress%2F2017%2F06%2Fjohnson-makes-king-dirt-series-history-devils-bowl%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" />
<style type="text/css" id="extra-dynamic-styles-accent_color-color">
.widget_et_recent_tweets .widget_list a,
.widget_et_recent_tweets .et-extra-icon,
.widget_et_recent_tweets .widget-footer .et-extra-social-icon,
.widget_et_recent_tweets .widget-footer .et-extra-social-icon::before,
.project-details .project-details-title,
.et_filterable_portfolio .filterable_portfolio_filter a.current,
.et_extra_layout .et_pb_column .module-head h1,
.et_pb_extra_column .module-head h1,
#portfolio_filter a.current,
.woocommerce div.product div.summary .product_meta a,
.woocommerce-page div.product div.summary .product_meta a,
.et_pb_widget.woocommerce .product_list_widget li .amount,
.et_pb_widget li a:hover, .et_pb_widget.woocommerce .product_list_widget li a:hover,
.et_pb_widget.widget_et_recent_videos .widget_list .title:hover,
.et_pb_widget.widget_et_recent_videos .widget_list .title.active,
.woocommerce .woocommerce-info:before {
	color: #0a8d00;
}

</style>

<style type="text/css" id="extra-dynamic-styles-accent_color-background-color">
.single .score-bar,
.widget_et_recent_reviews .review-breakdowns .score-bar,
.et_pb_extra_module .posts-list article .post-thumbnail,
.et_extra_other_module .posts-list article .post-thumbnail,
.et_pb_widget .widget_list_portrait,
.et_pb_widget .widget_list_thumbnail,
.quote-format,
.link-format,
.audio-format .audio-wrapper,
.paginated .pagination li.active,
.score-bar,
.review-summary-score-box,
.post-footer .rating-stars #rating-stars img.star-on,
.post-footer .rating-stars #rated-stars img.star-on,
.author-box-module .author-box-avatar,
.timeline-menu li.active a:before,
.woocommerce div.product form.cart .button,
.woocommerce-page div.product form.cart .button,
.woocommerce div.product form.cart .read-more-button,
.woocommerce-page div.product form.cart .read-more-button,
.woocommerce div.product form.cart .post-nav .nav-links .button,
.woocommerce-page div.product form.cart .post-nav .nav-links .button,
.woocommerce .woocommerce-message, .woocommerce-page .woocommerce-message {
	background-color: #0a8d00;
}

</style>

<style type="text/css" id="extra-dynamic-styles-accent_color-border-color">
#et-menu > li > ul,
#et-menu li > ul,
#et-menu > li > ul > li > ul,
.et-top-search-primary-menu-item .et-top-search,
.et_pb_module,
.module,
.page article,
.authors-page .page,
#timeline-sticky-header,
.et_extra_other_module,
.woocommerce .woocommerce-info {
	border-color: #0a8d00;
}

</style>

<style type="text/css" id="extra-dynamic-styles-body_text_color-color">
body {
	color: #000000;
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_letter_spacing-letter-spacing">
#et-menu li {
	letter-spacing: 2px;
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_text_color-color">
#et-menu > li a,
#et-menu > li.menu-item-has-children > a:after,
#et-menu > li.mega-menu-featured > a:after,
#et-extra-mobile-menu > li.mega-menu-featured > a:after {
	color: #ffffff;
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_background_color-background-color">
#main-header {
	background-color: #1d1b1b;
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_dropdown_background_color-background-color">
#et-menu > li > ul,
#et-menu li > ul,
#et-menu > li > ul > li > ul,
#et-mobile-navigation nav,
.et-top-search-primary-menu-item .et-top-search {
	background-color: #1d1b1b;
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_dropdown_line_color-border-color">
#et-menu li.mega-menu-featured > ul li.menu-item .recent-list .recent-post,
#et-extra-mobile-menu li.mega-menu-featured > ul li.menu-item .recent-list .recent-post,
#et-menu li.mega-menu > ul > li > a,
#et-menu li.mega-menu > ul li:last-child a,
#et-menu li > ul li a {
	border-color: #ffffff;
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_dropdown_text_color-color">
#et-menu li > ul li a,
#et-menu li.mega-menu > ul > li > a,
#et-menu .sub-menu li.mega-menu-featured > a:after,
#et-menu .sub-menu li.menu-item-has-children > a:after,
#et-extra-mobile-menu .sub-menu li.mega-menu-featured > a:after,
#et-menu li.mega-menu-featured > ul li .title,
#et-extra-mobile-menu li.mega-menu-featured > ul li .title,
#et-menu li.mega-menu-featured > ul li .featured-post h2,
#et-extra-mobile-menu li.mega-menu-featured > ul li .featured-post h2,
#et-menu li.mega-menu-featured > ul li .featured-post .post-meta a,
#et-extra-mobile-menu li.mega-menu-featured > ul li .featured-post .post-meta a,
#et-menu li.mega-menu-featured > ul li.menu-item .recent-list .recent-post .post-content .post-meta,
#et-extra-mobile-menu li.mega-menu-featured > ul li.menu-item .recent-list .recent-post .post-content .post-meta,
#et-menu li.mega-menu-featured > ul li.menu-item .recent-list .recent-post .post-content .post-meta a,
#et-extra-mobile-menu li.mega-menu-featured > ul li.menu-item .recent-list .recent-post .post-content .post-meta a {
	color: #ffffff;
}

</style>

<style type="text/css" id="extra-dynamic-styles-secondary_nav_font_size-font-size">
#et-secondary-menu li {
	font-size: 16px;
}

</style>

<style type="text/css" id="extra-dynamic-styles-secondary_nav_background_color-background-color">
#top-header {
	background-color: #1d1b1b;
}

</style>

<style type="text/css" id="extra-dynamic-styles-secondary_nav_dropdown_background_color-background-color">
#et-secondary-menu li > ul {
	background-color: #1d1b1b;
}

</style>

<style type="text/css" id="extra-dynamic-styles-fixed_primary_nav_background_color-background-color">
.et-fixed-header #main-header {
	background-color: #262626;
}

</style>

<style type="text/css" id="extra-dynamic-styles-footer_widget_heading_color-color">
#footer h4,
#footer .et_pb_widget h4.widgettitle {
	color: #ff0000;
}

</style>

<style type="text/css" id="extra-dynamic-styles-button_text_color-color">
#page-container .button,
#page-container button,
#page-container button[type="submit"],
#page-container input[type="submit"],
#page-container input[type="reset"],
#page-container input[type="button"],
.read-more-button,
.comment-body .comment_area .comment-content .reply-container .comment-reply-link,
.widget_tag_cloud a,
.widget_tag_cloud a:visited,
.post-nav .nav-links .button,
a.read-more-button,
a.read-more-button:visited,
#footer .widget_tag_cloud a,
#footer .widget_tag_cloud a:visited,
#footer a.read-more-button,
#footer a.read-more-button:visited,
#footer .button,
#footer button,
#footer button[type="submit"],
#footer input[type="submit"],
#footer input[type="reset"],
#footer input[type="button"] {
	color: rgba(0,0,0,0.6);
}

</style>

<style type="text/css" id="extra-dynamic-styles-button_hover_text_color-color">
#page-container .button:hover,
#page-container button:hover,
#page-container button[type="submit"]:hover,
#page-container input[type="submit"]:hover,
#page-container input[type="reset"]:hover,
#page-container input[type="button"]:hover,
.read-more-button:hover,
.comment-body .comment_area .comment-content .reply-container .comment-reply-link:hover,
.widget_tag_cloud a:hover,
.widget_tag_cloud a:visited:hover,
.post-nav .nav-links .button:hover,
a.read-more-button:hover,
a.read-more-button:visited:hover,
#footer .widget_tag_cloud a:hover,
#footer .widget_tag_cloud a:visited:hover,
#footer a.read-more-button:hover,
#footer a.read-more-button:visited:hover,
#footer .button:hover,
#footer button:hover,
#footer button[type="submit"]:hover,
#footer input[type="submit"]:hover,
#footer input[type="reset"]:hover,
#footer input[type="button"]:hover {
	color: rgba(0,0,0,0.6);
}

</style>

<style type="text/css" id="extra-dynamic-styles-extra_nav_height_value">

			@media only screen and (min-width: 768px) {
				#main-header .logo {
					height: 40.8px;
					margin: 19.6px 0;
				}
				.header.left-right #et-navigation > ul > li > a {
					padding-bottom: 32px;
				}
			}
			@media only screen and (min-width: 768px) {
				.et-fixed-header #main-header .logo {
					height: 6px;
					margin: 27px 0;
				}
				.et-fixed-header .header.left-right #et-navigation > ul > li > a {
					padding-bottom: 22px;
				}
			}</style>
<style type="text/css" id="et-custom-css">
.single .et_extra_other_module.author-box {
    display: none;
}

/* Change widget title colors */
.et_pb_extra_column_sidebar .et_pb_widget .widgettitle { background:#0A8D00; }
</style>
<style id="custom-css-css">/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/</style>
</head>
<body class="single single-post postid-2142 single-format-standard et_extra et_fixed_nav et_fixed_nav_hide_logo_image et_pb_gutters3 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right unknown et_includes_sidebar">
	<div id="page-container">
				<!-- Header -->
		<header class="header left-right">
			
			<!-- Main Header -->
			<div id="main-header-wrapper">
				<div id="main-header" data-fixed-height="60">
					<div class="container">
					<!-- ET Ad -->
						
						
						<!-- Logo -->
						<a class="logo" href="http://vtmotormag.com/wordpress/" data-fixed-height="10">
							<img src="http://vtmotormag.com/wordpress/wp-content/uploads/2016/03/vtmotormag-logo-2.png" alt="VtMotorMag.com" id="logo" />
						</a>

						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
							<ul id="et-menu" class="nav"><li id="menu-item-73" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73"><a href="http://www.vtmotormag.com/wordpress">Home</a></li>
<li id="menu-item-65" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-65"><a href="http://vtmotormag.com/wordpress/category/tracks/">Tracks</a>
<ul class="sub-menu">
	<li id="menu-item-66" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66"><a href="http://vtmotormag.com/wordpress/category/tracks/bear-ridge/">Bear Ridge Speedway</a></li>
	<li id="menu-item-67" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-67"><a href="http://vtmotormag.com/wordpress/category/tracks/devils-bowl/">Devil&#8217;s Bowl Speedway</a></li>
	<li id="menu-item-68" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68"><a href="http://vtmotormag.com/wordpress/category/tracks/thunder-road/">Thunder Road Speedbowl</a></li>
</ul>
</li>
<li id="menu-item-61" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-61"><a href="http://vtmotormag.com/wordpress/category/series/">Series</a>
<ul class="sub-menu">
	<li id="menu-item-62" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62"><a href="http://vtmotormag.com/wordpress/category/series/act-tour/">ACT Late Models</a></li>
	<li id="menu-item-63" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63"><a href="http://vtmotormag.com/wordpress/category/series/scone/">SCoNE Sprint Cars</a></li>
</ul>
</li>
<li id="menu-item-57" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57"><a href="http://vtmotormag.com/wordpress/category/regional/">Regional</a>
<ul class="sub-menu">
	<li id="menu-item-99" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99"><a href="http://vtmotormag.com/wordpress/category/regional/maine/">Maine</a></li>
	<li id="menu-item-100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100"><a href="http://vtmotormag.com/wordpress/category/regional/new-hampshire/">New Hampshire</a></li>
	<li id="menu-item-101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101"><a href="http://vtmotormag.com/wordpress/category/regional/new-york/">New York</a></li>
	<li id="menu-item-60" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60"><a href="http://vtmotormag.com/wordpress/category/regional/touring/">Touring Series</a></li>
	<li id="menu-item-102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102"><a href="http://vtmotormag.com/wordpress/category/regional/other-regional/">Other</a></li>
</ul>
</li>
<li id="menu-item-53" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-53"><a href="http://vtmotormag.com/wordpress/category/columns/">Columns</a>
<ul class="sub-menu">
	<li id="menu-item-54" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54"><a href="http://vtmotormag.com/wordpress/category/columns/jackstands/">Jackstands</a></li>
	<li id="menu-item-55" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55"><a href="http://vtmotormag.com/wordpress/category/columns/the-juice/">The Juice</a></li>
	<li id="menu-item-56" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56"><a href="http://vtmotormag.com/wordpress/category/columns/under-the-hood/">Under the Hood</a></li>
</ul>
</li>
<li id="menu-item-70" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-70"><a href="http://vtmotormag.com/wordpress/category/media/">Media</a>
<ul class="sub-menu">
	<li id="menu-item-71" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71"><a href="http://vtmotormag.com/wordpress/category/media/podcast/">VMM Podcast</a></li>
	<li id="menu-item-72" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72"><a href="http://vtmotormag.com/wordpress/category/media/video/">VMM Video</a></li>
	<li id="menu-item-727" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-727"><a href="http://vtmotormag.com/wordpress/vmm-twitter/">VMM Twitter</a></li>
	<li id="menu-item-266" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-266"><a href="http://vtmotormag.com/wordpress/category/media/photos/">Photos</a></li>
	<li id="menu-item-629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-629"><a href="http://vtmotormag.com/wordpress/category/media/index/">Indexes of Stories</a></li>
</ul>
</li>
<li id="menu-item-106" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-106"><a href="http://www.vtmotormag.com">More</a>
<ul class="sub-menu">
	<li id="menu-item-123" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123"><a href="http://vtmotormag.com/wordpress/advertise-with-vmm/">Advertise with VMM</a></li>
	<li id="menu-item-1347" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1347"><a href="http://vtmotormag.com/wordpress/driver-of-the-year/">Driver of the Year</a></li>
	<li id="menu-item-119" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119"><a href="http://vtmotormag.com/wordpress/links/">Racing Links</a></li>
	<li id="menu-item-115" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115"><a href="http://vtmotormag.com/wordpress/contact-vmm/">Contact VMM</a></li>
</ul>
</li>
</ul>							<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
					</div><!-- /.container -->
				</div><!-- /#main-header -->
			</div><!-- /#main-header-wrapper -->

		</header>

				<div id="main-content">
	<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
																<article id="post-2142" class="module single-post-module post-2142 post type-post status-publish format-standard has-post-thumbnail hentry category-devils-bowl category-top tag-brian-calabrese tag-king-of-dirt tag-marc-johnson et-has-post-format-content et_post_format-et-post-format-standard">
														<div class="post-header">
								<h1 class="entry-title">Johnson Makes King of Dirt Series History at Devil’s Bowl</h1>
								<div class="post-meta">
									<p>Posted by <a href="http://vtmotormag.com/wordpress/author/tj/" class="url fn" title="Posts by TJ Ingerson" rel="author">TJ Ingerson</a> | <span class="updated">Jun 14, 2017</span> | <a href="http://vtmotormag.com/wordpress/category/tracks/devils-bowl/" rel="tag">Devil's Bowl Speedway</a>, <a href="http://vtmotormag.com/wordpress/category/top/" rel="tag">Top Story</a> | <a class="comments-link" href="http://vtmotormag.com/wordpress/2017/06/johnson-makes-king-dirt-series-history-devils-bowl/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span></p>
								</div>
							</div>
							
														<div class="post-thumbnail header">
								<a href="http://vtmotormag.com/wordpress/2017/06/johnson-makes-king-dirt-series-history-devils-bowl/" title="Johnson Makes King of Dirt Series History at Devil’s Bowl" class="featured-image">
				<img src="http://i1.wp.com/vtmotormag.com/wordpress/wp-content/uploads/2017/06/johnson0613dbsBS_1000.jpg?resize=1000%2C640" alt="Johnson Makes King of Dirt Series History at Devil’s Bowl" />
			</a>							</div>
							
														
							<div class="post-wrap">
															<div class="post-content entry-content">
									<p><strong><em>Calabrese wins Ron Casey Memorial Sportsman shootout</em></strong></p>
<p><em>(From track press release)</em></p>
<p><em>WEST HAVEN</em> – Marc Johnson made history on Tuesday, June 13, at The Dirt Track at Devil’s Bowl Speedway, winning the first-ever race for the new King of Dirt Series (KOD) Small Block Modified tour. “The White Knight” from Guilderland, N.Y., sailed through the 40-lap “Vermont Modified Mayhem” event sponsored by A-Verdi Storage &amp; Office Solutions, to kick off the new series with a $3,000 victory.</p>
<p>Johnson started seventh and navigated his way through limited visibility on a dusty surface in the early laps. Five caution flags slowed the pace in the first nine laps, but action picked up once the race got into a rhythm and the dust lifted. Johnson was tested by Jessey Mueller on four restarts in the final 26 laps – including a green-white-checker restart with two laps left – but held his ground up front for the big payday.</p>
<p>Olmstedville, N.Y., driver Mueller, an 11-time winner on the 1/2-mile Asphalt Track at Devil’s Bowl, ran in second place for most of the race and matched his career-best finish in dirt competition as the runner-up. Allison Ricci of New Paltz, N.Y., ran inside the top five all race long and parked her Halmar Racing entry on the podium in third place. Tim Fuller came out on top of a late battle with Kenny Tremont Jr. for fourth place.</p>
<p>Jack Lehner finished sixth behind Tremont and ahead of defending Devil’s Bowl track champion Bobby Hackel. Neil Stratton finished eighth despite pitting under caution for a flat tire with 13 laps left. Brian Gleason and Demetrios Drellos completed the unofficial top 10 finishers.</p>
<p><img class="alignright size-medium wp-image-2144" src="http://i1.wp.com/vtmotormag.com/wordpress/wp-content/uploads/2017/06/calabrese0613dbsBS_300.jpg?resize=300%2C200" alt="Brian Calabrese (top row, third from right) in victory lane with the family of Ron Casey after winning the &quot;Ron Casey Memorial&quot; Sportsman Modified Shootout at Devil's Bowl Speedway. (Barry Snelling/Devil's Bowl Speedway photo)" data-recalc-dims="1" />Brian Calabrese of Johnstown, N.Y., was a convincing winner in the inaugural 20-lap “Ron Casey Memorial” Shootout, a special non-points race for Sportsman Modified drivers who had not previously won a feature race at The Dirt Track at Devil’s Bowl Speedway. Calabrese made short work of it, driving from seventh at the start to second place. Hometown favorite Billy Lussier led the first four laps before the race’s lone caution period, when Calabrese got a good restart and took command, leaving the field behind for the win and the $500 top prize.</p>
<p>Lussier finished second with Jimmy Ryan third. Lenny Pillsbury and rookie James Fadden completed the top five. Calabrese, whose car has minimal sponsorship, traveled over two hours with just his brother as his lone crew member. The family of Ron Casey presented him with the trophy and a commemorative decal.</p>
<p>Devil’s Bowl Speedway returns to action with the annual Father’s Day “Topless Weekend” on June 17-18. The Sportsman Modifieds take their roofs off on The Asphalt Track on Saturday night at 7:00 p.m. with Twin 20-lap features, along with Super Stocks, Mini Stocks, Bandit Youth Mini Stocks, and the New England Antique Racers. Topless racing continues on Sunday night at6:00 p.m. on The Dirt Track, with roofless Sportsman Modifieds and wingless Catamount Mini Sprints, plus Super Stocks, Mini Stocks, and Kids Bicycle Races.</p>
<p>Devil’s Bowl Speedway is located on Route 22A in West Haven, Vt., four miles north of U.S. Route 4, Exit 2. For more information, visitwww.DevilsBowlSpeedwayVT.com or call (802) 265-3112. Devil’s Bowl Speedway is on Facebook at Facebook.com/DevilsBowlSpeedway and on Twitter and Instagram at @DevilsBowlSpeed; follow the action using the #DevilsBowl hashtag.<br />
UNOFFICIAL RESULTS – A-Verdi &amp; Storage Office Solutions Night<br />
Devil’s Bowl Speedway Dirt, West Haven, Vt.<br />
Tuesday, June 11, 2017</p>
<p>Pos.-(Start)-Driver-Hometown</p>
<p>King of Dirt 358 Modifieds (40 laps)<br />
1. (7) Marc Johnson, Guilderland, N.Y.<br />
2. (5) Jessey Mueller, Olmstedville, N.Y.<br />
3. (3) Allison Ricci, New Paltz, N.Y.<br />
4. (10) Tim Fuller, Watertown, N.Y.<br />
5. (8) Kenny Tremont Jr., West Sand Lake, N.Y.<br />
6. (2) Jack Lehner, Saratoga Springs, N.Y.<br />
7. (9) Bobby Hackel, Rensselaer, N.Y.<br />
8. (12) Neil Stratton, Bennington<br />
9. (15) Brian Gleason, Altamont, N.Y.<br />
10. (20) Demetrios Drellos, Queensbury, N.Y.<br />
11. (11) Matt DeLorenzo, Cropseyville, N.Y.<br />
12. (18) Michael Sabia, Easton, Conn.<br />
13. (16) Justin Barber, Gansevoort, N.Y.<br />
14. (17) Dave Allen, Palmyra, N.Y.<br />
15. (23) Shawn Pangman, Cobleskill, N.Y.<br />
16. (6) Ronnie Johnson, Duanesburg, N.Y.<br />
17. (1) Mike Ricci, Rosendale, N.Y.<br />
18. (22) Nick Lussier, Clifton Park, N.Y.<br />
19. (13) Mike Maresca, Potsdam, N.Y.<br />
20. (4) Jeremy Wilder, Fort Plain, N.Y.<br />
21. (14) Frank Hoard III, Manchester Center<br />
22. (19) James Introne Jr., Hartford, N.Y.<br />
23. (24) Brian Whittemore, Pittsford<br />
24. (21) Ricky Davis, Arlington<br />
Did Not Start: Elmo Reckner, Ballston Lake, N.Y.</p>
<p>Central Vermont Motorcycles Sportsman Modified Shootout (20 laps)<br />
1. Brian Calabrese, Johnstown, N.Y.<br />
2. Billy Lussier, Fair Haven<br />
3. Jimmy Ryan, Whiting<br />
4. Lenny Pillsbury, Cornish, N.H.<br />
5. James Fadden, Plainfield, N.H.<br />
6. Cody Hunt, Hoosick Falls, N.Y.<br />
7. Walt Hammond Jr., Canaan, N.H.<br />
8. Mike Block, Ballston Spa, N.Y.<br />
9. Marty Kelly III, North Bennington<br />
10. Justin Severance, Pittsford</p>
<p><em>PHOTOS:</em><br />
<em>1 &#8211; Marc Johnson of Guilderland, N.Y., celebrates his victory in the first-ever King of Dirt Series Small Block Modified race at Devil&#8217;s Bowl Speedway. (Barry Snelling/Devil&#8217;s Bowl Speedway photo)</em><br />
<em>2 &#8211; Brian Calabrese (top row, third from right) in victory lane with the family of Ron Casey after winning the &#8220;Ron Casey Memorial&#8221; Sportsman Modified Shootout at Devil&#8217;s Bowl Speedway. (Barry Snelling/Devil&#8217;s Bowl Speedway photo)</em></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-2142" class="share-twitter sd-button share-icon no-text" href="http://vtmotormag.com/wordpress/2017/06/johnson-makes-king-dirt-series-history-devils-bowl/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-2142" class="share-facebook sd-button share-icon no-text" href="http://vtmotormag.com/wordpress/2017/06/johnson-makes-king-dirt-series-history-devils-bowl/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-2142" class="share-google-plus-1 sd-button share-icon no-text" href="http://vtmotormag.com/wordpress/2017/06/johnson-makes-king-dirt-series-history-devils-bowl/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>																	</div>
														</div>
														<div class="post-footer">
								<div class="social-icons ed-social-share-icons">
									<p class="share-title">Share:</p>
									
		
		
		
		
		
		
		
		
		
		<a href="http://www.facebook.com/sharer.php?u=http://vtmotormag.com/wordpress/2017/06/johnson-makes-king-dirt-series-history-devils-bowl/&#038;t=Johnson%20Makes%20King%20of%20Dirt%20Series%20History%20at%20Devil%E2%80%99s%20Bowl" class="social-share-link" title="Share &quot;Johnson Makes King of Dirt Series History at Devil’s Bowl&quot; via Facebook" data-network-name="facebook" data-share-title="Johnson Makes King of Dirt Series History at Devil’s Bowl" data-share-url="http://vtmotormag.com/wordpress/2017/06/johnson-makes-king-dirt-series-history-devils-bowl/">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="http://twitter.com/home?status=Johnson%20Makes%20King%20of%20Dirt%20Series%20History%20at%20Devil%E2%80%99s%20Bowl%20http://vtmotormag.com/wordpress/2017/06/johnson-makes-king-dirt-series-history-devils-bowl/" class="social-share-link" title="Share &quot;Johnson Makes King of Dirt Series History at Devil’s Bowl&quot; via Twitter" data-network-name="twitter" data-share-title="Johnson Makes King of Dirt Series History at Devil’s Bowl" data-share-url="http://vtmotormag.com/wordpress/2017/06/johnson-makes-king-dirt-series-history-devils-bowl/">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="https://plus.google.com/share?url=http://vtmotormag.com/wordpress/2017/06/johnson-makes-king-dirt-series-history-devils-bowl/&#038;t=Johnson%20Makes%20King%20of%20Dirt%20Series%20History%20at%20Devil%E2%80%99s%20Bowl" class="social-share-link" title="Share &quot;Johnson Makes King of Dirt Series History at Devil’s Bowl&quot; via Google +" data-network-name="googleplus" data-share-title="Johnson Makes King of Dirt Series History at Devil’s Bowl" data-share-url="http://vtmotormag.com/wordpress/2017/06/johnson-makes-king-dirt-series-history-devils-bowl/">
				<span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover" ></span>
			</a><a href="https://www.tumblr.com/share?v=3&#038;u=http://vtmotormag.com/wordpress/2017/06/johnson-makes-king-dirt-series-history-devils-bowl/&#038;t=Johnson%20Makes%20King%20of%20Dirt%20Series%20History%20at%20Devil%E2%80%99s%20Bowl" class="social-share-link" title="Share &quot;Johnson Makes King of Dirt Series History at Devil’s Bowl&quot; via Tumblr" data-network-name="tumblr" data-share-title="Johnson Makes King of Dirt Series History at Devil’s Bowl" data-share-url="http://vtmotormag.com/wordpress/2017/06/johnson-makes-king-dirt-series-history-devils-bowl/">
				<span class="et-extra-icon et-extra-icon-tumblr et-extra-icon-background-hover" ></span>
			</a><a href="http://www.pinterest.com/pin/create/button/?url=http://vtmotormag.com/wordpress/2017/06/johnson-makes-king-dirt-series-history-devils-bowl/&#038;description=Johnson%20Makes%20King%20of%20Dirt%20Series%20History%20at%20Devil%E2%80%99s%20Bowl" class="social-share-link" title="Share &quot;Johnson Makes King of Dirt Series History at Devil’s Bowl&quot; via Pinterest" data-network-name="pinterest" data-share-title="Johnson Makes King of Dirt Series History at Devil’s Bowl" data-share-url="http://vtmotormag.com/wordpress/2017/06/johnson-makes-king-dirt-series-history-devils-bowl/">
				<span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover" ></span>
			</a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=http://vtmotormag.com/wordpress/2017/06/johnson-makes-king-dirt-series-history-devils-bowl/&#038;title=Johnson%20Makes%20King%20of%20Dirt%20Series%20History%20at%20Devil%E2%80%99s%20Bowl" class="social-share-link" title="Share &quot;Johnson Makes King of Dirt Series History at Devil’s Bowl&quot; via LinkedIn" data-network-name="linkedin" data-share-title="Johnson Makes King of Dirt Series History at Devil’s Bowl" data-share-url="http://vtmotormag.com/wordpress/2017/06/johnson-makes-king-dirt-series-history-devils-bowl/">
				<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover" ></span>
			</a><a href="https://bufferapp.com/add?url=http://vtmotormag.com/wordpress/2017/06/johnson-makes-king-dirt-series-history-devils-bowl/&#038;title=Johnson%20Makes%20King%20of%20Dirt%20Series%20History%20at%20Devil%E2%80%99s%20Bowl" class="social-share-link" title="Share &quot;Johnson Makes King of Dirt Series History at Devil’s Bowl&quot; via Buffer" data-network-name="buffer" data-share-title="Johnson Makes King of Dirt Series History at Devil’s Bowl" data-share-url="http://vtmotormag.com/wordpress/2017/06/johnson-makes-king-dirt-series-history-devils-bowl/">
				<span class="et-extra-icon et-extra-icon-buffer et-extra-icon-background-hover" ></span>
			</a><a href="http://www.stumbleupon.com/badge?url=http://vtmotormag.com/wordpress/2017/06/johnson-makes-king-dirt-series-history-devils-bowl/&#038;title=Johnson%20Makes%20King%20of%20Dirt%20Series%20History%20at%20Devil%E2%80%99s%20Bowl" class="social-share-link" title="Share &quot;Johnson Makes King of Dirt Series History at Devil’s Bowl&quot; via Stumbleupon" data-network-name="stumbleupon" data-share-title="Johnson Makes King of Dirt Series History at Devil’s Bowl" data-share-url="http://vtmotormag.com/wordpress/2017/06/johnson-makes-king-dirt-series-history-devils-bowl/">
				<span class="et-extra-icon et-extra-icon-stumbleupon et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Johnson Makes King of Dirt Series History at Devil’s Bowl&quot; via Email" data-network-name="basic_email" data-share-title="Johnson Makes King of Dirt Series History at Devil’s Bowl" data-share-url="http://vtmotormag.com/wordpress/2017/06/johnson-makes-king-dirt-series-history-devils-bowl/">
				<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Johnson Makes King of Dirt Series History at Devil’s Bowl&quot; via Print" data-network-name="basic_print" data-share-title="Johnson Makes King of Dirt Series History at Devil’s Bowl" data-share-url="http://vtmotormag.com/wordpress/2017/06/johnson-makes-king-dirt-series-history-devils-bowl/">
				<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span>
			</a>								</div>
																<div class="rating-stars">
									<p id="rate-title" class="rate-title">Rate:</p><div id="rating-stars"></div><input type="hidden" id="post_id" value="2142" />								</div>
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #0a8d00;
									}
								</style>
							</div>

																				</article>

						<nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="http://vtmotormag.com/wordpress/2017/06/lanphears-make-family-affair-thunder-road-victory-lane/" rel="prev"><span class="button">Previous</span><span class="title">Lanphears Make it a Family Affair in Thunder Road Victory Lane</span></a>								</div>
								<div class="nav-link nav-link-next">
																	</div>
							</div>
						</nav>
						<div class="et_extra_other_module author-box vcard">
							<div class="author-box-header">
								<h3>About The Author</h3>
							</div>
							<div class="author-box-content clearfix">
								<div class="author-box-avatar photo">
									<img alt='' src='http://1.gravatar.com/avatar/7679e71ee78cd2098874936354dc009a?s=170&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/7679e71ee78cd2098874936354dc009a?s=340&amp;d=mm&amp;r=g 2x' class='avatar avatar-170 photo' height='170' width='170' />								</div>
								<div class="author-box-description">
									<h4><a class="author-link url fn" href="http://vtmotormag.com/wordpress/author/tj/" rel="author" title="<br />
<b>Warning</b>:  printf(): Too few arguments in <b>/home1/motormag/public_html/wordpress/wp-content/themes/Extra/single-post.php</b> on line <b>142</b><br />
">TJ Ingerson</a></h4>
									<p class="note"></p>
									<ul class="social-icons">
																			</ul>
								</div>
							</div>
						</div>

												<div class="et_extra_other_module related-posts">
							<div class="related-posts-header">
								<h3>Related Posts</h3>
							</div>
							<div class="related-posts-content clearfix">
																<div class="related-post">
									<div class="featured-image"><a href="http://vtmotormag.com/wordpress/2016/09/milk-bowl-truly-one-americas-toughest-short-track-races/" title="Milk Bowl Truly America&#8217;s Toughest Short Track Race" class="post-thumbnail">
				<img src="http://i0.wp.com/vtmotormag.com/wordpress/wp-content/uploads/2016/09/milkbowl0928troadAW_1200.jpg?resize=440%2C264" alt="Milk Bowl Truly America&#8217;s Toughest Short Track Race" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="http://vtmotormag.com/wordpress/2016/09/milk-bowl-truly-one-americas-toughest-short-track-races/">Milk Bowl Truly America&#8217;s Toughest Short Track Race</a></h4>
									<p class="date"><span class="updated">September 29, 2016</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="http://vtmotormag.com/wordpress/2017/05/bouvrette-burns-em-devils-bowl-spring-green/" title="Bouvrette Burns &#8216;Em Down at Devil&#8217;s Bowl Spring Green" class="post-thumbnail">
				<img src="http://i1.wp.com/vtmotormag.com/wordpress/wp-content/uploads/2017/05/bouvrette0520dbsTJ_1200.jpg?resize=440%2C264" alt="Bouvrette Burns &#8216;Em Down at Devil&#8217;s Bowl Spring Green" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="http://vtmotormag.com/wordpress/2017/05/bouvrette-burns-em-devils-bowl-spring-green/">Bouvrette Burns &#8216;Em Down at Devil&#8217;s Bowl Spring Green</a></h4>
									<p class="date"><span class="updated">May 21, 2017</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="http://vtmotormag.com/wordpress/2016/03/king-dirt-sportsman-modified-series-sets-2016-schedule/" title="King of Dirt Sportsman Modified Series Sets 2016 Schedule" class="post-thumbnail">
				<img src="http://i1.wp.com/vtmotormag.com/wordpress/wp-content/uploads/2016/03/kod0321skedBM_1200.jpg?resize=440%2C264" alt="King of Dirt Sportsman Modified Series Sets 2016 Schedule" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="http://vtmotormag.com/wordpress/2016/03/king-dirt-sportsman-modified-series-sets-2016-schedule/">King of Dirt Sportsman Modified Series Sets 2016 Schedule</a></h4>
									<p class="date"><span class="updated">March 21, 2016</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="http://vtmotormag.com/wordpress/2016/10/pierson-leads-way-locals-super-dirt-week/" title="Pierson Leads Way for Locals at Super Dirt Week" class="post-thumbnail">
				<img src="http://i2.wp.com/vtmotormag.com/wordpress/wp-content/uploads/2016/10/pierson1011vmmTJ_1200.jpg?resize=440%2C264" alt="Pierson Leads Way for Locals at Super Dirt Week" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="http://vtmotormag.com/wordpress/2016/10/pierson-leads-way-locals-super-dirt-week/">Pierson Leads Way for Locals at Super Dirt Week</a></h4>
									<p class="date"><span class="updated">October 11, 2016</span></p>
								</div>
																							</div>
						</div>
										
				<!-- You can start editing here. -->

<section id="comment-wrap">
			<div id="comments" class="nocomments">
			 <!-- If comments are open, but there are no comments. -->

					</div>
								<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title"><span>Leave a reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/wordpress/2017/06/johnson-makes-king-dirt-series-history-devils-bowl/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://vtmotormag.com/wordpress/wp-comments-post.php" method="post" id="commentform" class="comment-form">
					<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">COMMENT</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='2142' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="df772c50e2" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="90"/></p>				</form>
					</div><!-- #respond -->
			</section>
			</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
	<div id="search-4" class="et_pb_widget widget_search"><h4 class="widgettitle"> </h4><form role="search" method="get" class="search-form" action="http://vtmotormag.com/wordpress/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div> <!-- end .et_pb_widget --><div id="text-5" class="et_pb_widget widget_text"><h4 class="widgettitle">ON TRACK WITH VMM</h4>			<div class="textwidget"><strong><em>Tuesday, June 13, 2017</strong></em>
<br>Devil's Bowl Speedway Dirt
<br><em>A-Verdi Office & Storage Solutions 40 -- 7:00pm</em>
<br>King of Dirt 358 Modified Series
<br>
<br><strong><em>Thursday, June 15, 2017</strong></em>
<br>Thunder Road Speedbowl
<br><em>Casella Waste Management Night -- 7:00pm</em>
<br>
<br><strong><em>Saturday, June 17, 2017</strong></em>
<br>Bear Ridge Speedway
<br><em>Jiffy Mart of Bradford Night -- 6:00pm</em>
<br>Granite State Mini Sprints
<br>Wingless Auto Club
<br>
<br>White Mountain Motorsports Park
<br><em>White Mountain 150 -- 6:00pm</em>
<br>ACT Late Model Tour
<br>
<br>Devil's Bowl Speedway Asphalt
<br><em>Topless Modified Twin 20s -- 7:00pm</em>
<br>
<br><strong><em>Sunday, June 18, 2017</strong></em>
<br>Devil's Bowl Speedway Dirt
<br><em>Topless Modifieds -- 6:00pm</em>
<br>Catamount Mini Sprints</div>
		</div> <!-- end .et_pb_widget --><div id="text-4" class="et_pb_widget widget_text"><h4 class="widgettitle">Twitter: @VMMupdates</h4>			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/VMMUpdates" data-widget-id="708480563506749440">Tweets by @VMMUpdates</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
		</div> <!-- end .et_pb_widget --><div id="et_social_followers-7" class="et_pb_widget widget_et_social_followers"><h4 class="widgettitle">Follow Us</h4>
		<div class="widget_content">
			<ul class="widget_list">
								<li>
						<a class="et-extra-icon et-extra-icon-facebook et-extra-icon-background social-icon" href="https://www.facebook.com/vtmotormag/"></a>
						<a href="https://www.facebook.com/vtmotormag/" class="widget_list_social">
							<h3 class="title">Facebook</h3>
													</a>
					</li>
										<li>
						<a class="et-extra-icon et-extra-icon-youtube et-extra-icon-background social-icon" href="https://www.youtube.com/channel/UC9EcTaW0quS8IR8iiBhAbqw"></a>
						<a href="https://www.youtube.com/channel/UC9EcTaW0quS8IR8iiBhAbqw" class="widget_list_social">
							<h3 class="title">Youtube</h3>
													</a>
					</li>
										<li>
						<a class="et-extra-icon et-extra-icon-twitter et-extra-icon-background social-icon" href="https://twitter.com/vmmupdates"></a>
						<a href="https://twitter.com/vmmupdates" class="widget_list_social">
							<h3 class="title">Twitter</h3>
													</a>
					</li>
										<li>
						<a class="et-extra-icon et-extra-icon-instagram et-extra-icon-background social-icon" href="https://www.instagram.com/vtmotormag/"></a>
						<a href="https://www.instagram.com/vtmotormag/" class="widget_list_social">
							<h3 class="title">Instagram</h3>
													</a>
					</li>
								</ul>
		</div>
		</div> <!-- end .et_pb_widget --><div id="et_ads-4" class="et_pb_widget widget_et_ads">		<div class="widget_content clearfix">
							<div class="etad">
									<a href="http://goo.gl/XFG5aZ" target="_blank">
						<img src="http://vtmotormag.com/wordpress/wp-content/uploads/2016/03/fastone260X125.png" />
					</a>
							</div>
							<div class="etad new_line">
									<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Sidebar ad -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2461012691778877" data-ad-slot="9463551941"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>							</div>
				</div>
		</div> <!-- end .et_pb_widget --><div id="archives-2" class="et_pb_widget widget_archive"><h4 class="widgettitle">VMM Archives</h4>		<label class="screen-reader-text" for="archives-dropdown-2">VMM Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://vtmotormag.com/wordpress/2017/06/'> June 2017 &nbsp;(16)</option>
	<option value='http://vtmotormag.com/wordpress/2017/05/'> May 2017 &nbsp;(25)</option>
	<option value='http://vtmotormag.com/wordpress/2017/04/'> April 2017 &nbsp;(12)</option>
	<option value='http://vtmotormag.com/wordpress/2017/03/'> March 2017 &nbsp;(2)</option>
	<option value='http://vtmotormag.com/wordpress/2017/02/'> February 2017 &nbsp;(4)</option>
	<option value='http://vtmotormag.com/wordpress/2017/01/'> January 2017 &nbsp;(3)</option>
	<option value='http://vtmotormag.com/wordpress/2016/12/'> December 2016 &nbsp;(1)</option>
	<option value='http://vtmotormag.com/wordpress/2016/11/'> November 2016 &nbsp;(2)</option>
	<option value='http://vtmotormag.com/wordpress/2016/10/'> October 2016 &nbsp;(19)</option>
	<option value='http://vtmotormag.com/wordpress/2016/09/'> September 2016 &nbsp;(49)</option>
	<option value='http://vtmotormag.com/wordpress/2016/08/'> August 2016 &nbsp;(55)</option>
	<option value='http://vtmotormag.com/wordpress/2016/07/'> July 2016 &nbsp;(45)</option>
	<option value='http://vtmotormag.com/wordpress/2016/06/'> June 2016 &nbsp;(48)</option>
	<option value='http://vtmotormag.com/wordpress/2016/05/'> May 2016 &nbsp;(47)</option>
	<option value='http://vtmotormag.com/wordpress/2016/04/'> April 2016 &nbsp;(14)</option>
	<option value='http://vtmotormag.com/wordpress/2016/03/'> March 2016 &nbsp;(15)</option>
	<option value='http://vtmotormag.com/wordpress/2016/02/'> February 2016 &nbsp;(4)</option>
	<option value='http://vtmotormag.com/wordpress/2016/01/'> January 2016 &nbsp;(5)</option>
	<option value='http://vtmotormag.com/wordpress/2015/12/'> December 2015 &nbsp;(6)</option>
	<option value='http://vtmotormag.com/wordpress/2015/11/'> November 2015 &nbsp;(3)</option>
	<option value='http://vtmotormag.com/wordpress/2012/07/'> July 2012 &nbsp;(43)</option>
	<option value='http://vtmotormag.com/wordpress/2012/06/'> June 2012 &nbsp;(29)</option>
	<option value='http://vtmotormag.com/wordpress/2012/05/'> May 2012 &nbsp;(31)</option>
	<option value='http://vtmotormag.com/wordpress/2012/04/'> April 2012 &nbsp;(11)</option>
	<option value='http://vtmotormag.com/wordpress/2012/03/'> March 2012 &nbsp;(4)</option>
	<option value='http://vtmotormag.com/wordpress/2012/02/'> February 2012 &nbsp;(4)</option>
	<option value='http://vtmotormag.com/wordpress/2012/01/'> January 2012 &nbsp;(10)</option>
	<option value='http://vtmotormag.com/wordpress/2011/12/'> December 2011 &nbsp;(1)</option>
	<option value='http://vtmotormag.com/wordpress/2011/11/'> November 2011 &nbsp;(6)</option>
	<option value='http://vtmotormag.com/wordpress/2011/10/'> October 2011 &nbsp;(15)</option>
	<option value='http://vtmotormag.com/wordpress/2011/09/'> September 2011 &nbsp;(26)</option>
	<option value='http://vtmotormag.com/wordpress/2011/08/'> August 2011 &nbsp;(37)</option>
	<option value='http://vtmotormag.com/wordpress/2011/07/'> July 2011 &nbsp;(51)</option>
	<option value='http://vtmotormag.com/wordpress/2011/06/'> June 2011 &nbsp;(30)</option>
	<option value='http://vtmotormag.com/wordpress/2011/05/'> May 2011 &nbsp;(21)</option>
	<option value='http://vtmotormag.com/wordpress/2011/04/'> April 2011 &nbsp;(9)</option>
	<option value='http://vtmotormag.com/wordpress/2011/03/'> March 2011 &nbsp;(2)</option>
	<option value='http://vtmotormag.com/wordpress/2011/02/'> February 2011 &nbsp;(9)</option>
	<option value='http://vtmotormag.com/wordpress/2011/01/'> January 2011 &nbsp;(3)</option>
	<option value='http://vtmotormag.com/wordpress/2010/12/'> December 2010 &nbsp;(1)</option>
	<option value='http://vtmotormag.com/wordpress/2010/11/'> November 2010 &nbsp;(6)</option>
	<option value='http://vtmotormag.com/wordpress/2010/10/'> October 2010 &nbsp;(19)</option>
	<option value='http://vtmotormag.com/wordpress/2010/09/'> September 2010 &nbsp;(18)</option>
	<option value='http://vtmotormag.com/wordpress/2010/08/'> August 2010 &nbsp;(24)</option>
	<option value='http://vtmotormag.com/wordpress/2010/07/'> July 2010 &nbsp;(34)</option>
	<option value='http://vtmotormag.com/wordpress/2010/06/'> June 2010 &nbsp;(21)</option>
	<option value='http://vtmotormag.com/wordpress/2010/04/'> April 2010 &nbsp;(1)</option>

		</select>
		</div> <!-- end .et_pb_widget --></div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
</div> <!-- #main-content -->

	
	<footer id="footer" class="footer_columns_3">
				<div id="footer-bottom">
			<div class="container">

				<!-- Footer Info -->
				<p id="footer-info">Designed by <a href="http://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="http://www.wordpress.org">WordPress</a></p>

				<!-- Footer Navigation -->
								<div id="footer-nav">
											<ul class="et-extra-social-icons" style="">
																																								<li class="et-extra-social-icon facebook">
								<a href="https://facebook.com/vtmotormag" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
							</li>
																																									<li class="et-extra-social-icon twitter">
								<a href="https://twitter.com/vmmupdates" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
							</li>
																																																																																																																																																																																<li class="et-extra-social-icon instagram">
								<a href="https://instagram.com/vtmotormag" class="et-extra-icon et-extra-icon-background-none et-extra-icon-instagram"></a>
							</li>
																																																																																																																																																																																																																																						<li class="et-extra-social-icon youtube">
								<a href="https://www.youtube.com/channel/UC9EcTaW0quS8IR8iiBhAbqw" class="et-extra-icon et-extra-icon-background-none et-extra-icon-youtube"></a>
							</li>
																																																																																																																																																										</ul>
									</div> <!-- /#et-footer-nav -->
				
			</div>
		</div>
	</footer>
	</div> <!-- #page-container -->

	
		<div style="display:none">
	<div class="grofile-hash-map-7679e71ee78cd2098874936354dc009a">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/vtmotormag.com\/wordpress\/2017\/06\/johnson-makes-king-dirt-series-history-devils-bowl\/":2142};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
		<script type='text/javascript' src='http://vtmotormag.com/wordpress/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript' src='http://vtmotormag.com/wordpress/wp-content/themes/Extra/includes/builder/scripts/frontend-builder-global-functions.js?ver=1.2.4.4'></script>
<script type='text/javascript' src='http://vtmotormag.com/wordpress/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201724'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Junaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://vtmotormag.com/wordpress/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.4.10'></script>
<script type='text/javascript' src='http://vtmotormag.com/wordpress/wp-content/themes/Extra/scripts/ext/imagesloaded.min.js?ver=1.2.4.4'></script>
<script type='text/javascript' src='http://vtmotormag.com/wordpress/wp-content/themes/Extra/scripts/ext/jquery.waypoints.min.js?ver=1.2.4.4'></script>
<script type='text/javascript' src='http://vtmotormag.com/wordpress/wp-content/themes/Extra/scripts/ext/jquery.fitvids.min.js?ver=1.2.4.4'></script>
<script type='text/javascript' src='http://vtmotormag.com/wordpress/wp-includes/js/masonry.min.js?ver=3.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"http:\/\/vtmotormag.com\/wordpress\/wp-content\/themes\/Extra\/images\/","ajaxurl":"http:\/\/vtmotormag.com\/wordpress\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","rating_nonce":"28290aaba7","timeline_nonce":"847b47ae70","blog_feed_nonce":"85b1170be3","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address."};
/* ]]> */
</script>
<script type='text/javascript' src='http://vtmotormag.com/wordpress/wp-content/themes/Extra/scripts/scripts.min.js?ver=1.2.4.4'></script>
<script type='text/javascript' src='http://vtmotormag.com/wordpress/wp-content/themes/Extra/scripts/ext/jquery.raty.min.js?ver=1.2.4.4'></script>
<script type='text/javascript' src='http://vtmotormag.com/wordpress/wp-includes/js/comment-reply.min.js?ver=4.4.10'></script>
<script type='text/javascript' src='http://vtmotormag.com/wordpress/wp-content/themes/Extra/includes/builder/scripts/jquery.fitvids.js?ver=1.2.4.4'></script>
<script type='text/javascript' src='http://vtmotormag.com/wordpress/wp-content/themes/Extra/includes/builder/scripts/jquery.magnific-popup.js?ver=1.2.4.4'></script>
<script type='text/javascript' src='http://vtmotormag.com/wordpress/wp-content/themes/Extra/includes/builder/scripts/jquery.mobile.custom.min.js?ver=1.2.4.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_pb_custom = {"ajaxurl":"http:\/\/vtmotormag.com\/wordpress\/wp-admin\/admin-ajax.php","images_uri":"http:\/\/vtmotormag.com\/wordpress\/wp-content\/themes\/Extra\/images","builder_images_uri":"http:\/\/vtmotormag.com\/wordpress\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"c591bdcd4d","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","is_builder_plugin_used":"","is_divi_theme_used":"","widget_search_selector":".widget_search"};
/* ]]> */
</script>
<script type='text/javascript' src='http://vtmotormag.com/wordpress/wp-content/themes/Extra/includes/builder/scripts/frontend-builder-scripts.js?ver=1.2.4.4'></script>
<script type='text/javascript' src='http://vtmotormag.com/wordpress/wp-includes/js/wp-embed.min.js?ver=4.4.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://vtmotormag.com/wordpress/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.0.3'></script>
<script type='text/javascript' src='http://stats.wp.com/e-201724.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.0.3',blog:'108338434',post:'2142',tz:'-4',srv:'vtmotormag.com'} ]);
	_stq.push([ 'clickTrackerInit', '108338434', '2142' ]);
</script>
</body>
</html>
