<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	
	<link rel="pingback" href="http://vtmotormag.com/wordpress/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="http://vtmotormag.com/wordpress/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<title>Longtime Official Walker to Lease Airborne in 2016 - VtMotorMag.com</title>

<!-- This site is optimized with the Yoast SEO plugin v3.3.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://vtmotormag.com/wordpress/2015/11/longtime-official-walker-lease-airborne-2016/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Longtime Official Walker to Lease Airborne in 2016 - VtMotorMag.com" />
<meta property="og:description" content="&#8211;by T.J. Ingerson (@TJIngerson) VMM Editor PLATTSBURGH, N.Y. &#8212; Longtime official John Walker will lease Airborne Park Speedway in 2016. Walker, who resides in Plattsburgh and owns a local business, came to an agreement with track owners Jamie Atkins and Steve Fuller to run the half-mile oval for its 63rd season of stock car racing. &hellip;" />
<meta property="og:url" content="http://vtmotormag.com/wordpress/2015/11/longtime-official-walker-lease-airborne-2016/" />
<meta property="og:site_name" content="VtMotorMag.com" />
<meta property="article:publisher" content="http://www.facebook.com/vtmotormag" />
<meta property="article:tag" content="Airborne Park Speedway" />
<meta property="article:section" content="New York" />
<meta property="article:published_time" content="2015-11-13T14:24:05+00:00" />
<meta property="article:modified_time" content="2016-03-13T14:26:14+00:00" />
<meta property="og:updated_time" content="2016-03-13T14:26:14+00:00" />
<meta property="og:image" content="http://vtmotormag.com/wordpress/wp-content/uploads/2016/03/air1113leaseDB_600.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="400" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="&#8211;by T.J. Ingerson (@TJIngerson) VMM Editor PLATTSBURGH, N.Y. &#8212; Longtime official John Walker will lease Airborne Park Speedway in 2016. Walker, who resides in Plattsburgh and owns a local business, came to an agreement with track owners Jamie Atkins and Steve Fuller to run the half-mile oval for its 63rd season of stock car racing. [&hellip;]" />
<meta name="twitter:title" content="Longtime Official Walker to Lease Airborne in 2016 - VtMotorMag.com" />
<meta name="twitter:site" content="@vmmupdates" />
<meta name="twitter:image" content="http://i2.wp.com/vtmotormag.com/wordpress/wp-content/uploads/2016/03/air1113leaseDB_600.jpg?fit=600%2C400" />
<meta name="twitter:creator" content="@vmmupdates" />
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="VtMotorMag.com &raquo; Feed" href="http://vtmotormag.com/wordpress/feed/" />
<link rel="alternate" type="application/rss+xml" title="VtMotorMag.com &raquo; Comments Feed" href="http://vtmotormag.com/wordpress/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="VtMotorMag.com &raquo; Longtime Official Walker to Lease Airborne in 2016 Comments Feed" href="http://vtmotormag.com/wordpress/2015/11/longtime-official-walker-lease-airborne-2016/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/vtmotormag.com\/wordpress\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.4.6"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;return g&&g.fillText?(g.textBaseline="top",g.font="600 32px Arial","flag"===a?(g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3):"diversity"===a?(g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e):("simple"===a?g.fillText(h(55357,56835),0,0):g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag"),unicode8:d("unicode8"),diversity:d("diversity")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag&&c.supports.unicode8&&c.supports.diversity||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Extra v.1.2.4.4" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='pc_google_analytics-frontend-css'  href='http://vtmotormag.com/wordpress/wp-content/plugins/pc-google-analytics/assets/css/frontend.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='extra-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css'  href='http://vtmotormag.com/wordpress/wp-content/themes/Extra/style.css?ver=1.2.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='http://vtmotormag.com/wordpress/wp-content/themes/Extra/includes/builder/styles/magnific_popup.css?ver=1.2.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://vtmotormag.com/wordpress/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://vtmotormag.com/wordpress/wp-content/plugins/jetpack/css/jetpack.css?ver=4.0.3' type='text/css' media='all' />
<script type='text/javascript' src='http://vtmotormag.com/wordpress/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://vtmotormag.com/wordpress/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://vtmotormag.com/wordpress/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='http://vtmotormag.com/wordpress/wp-content/plugins/pc-google-analytics/assets/js/frontend.min.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='http://vtmotormag.com/wordpress/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://vtmotormag.com/wordpress/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://vtmotormag.com/wordpress/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.4.6" />
<link rel='shortlink' href='http://wp.me/p7kzM6-2h' />
<link rel="alternate" type="application/json+oembed" href="http://vtmotormag.com/wordpress/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fvtmotormag.com%2Fwordpress%2F2015%2F11%2Flongtime-official-walker-lease-airborne-2016%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://vtmotormag.com/wordpress/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fvtmotormag.com%2Fwordpress%2F2015%2F11%2Flongtime-official-walker-lease-airborne-2016%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" />
<style type="text/css" id="extra-dynamic-styles-accent_color-color">
.widget_et_recent_tweets .widget_list a,
.widget_et_recent_tweets .et-extra-icon,
.widget_et_recent_tweets .widget-footer .et-extra-social-icon,
.widget_et_recent_tweets .widget-footer .et-extra-social-icon::before,
.project-details .project-details-title,
.et_filterable_portfolio .filterable_portfolio_filter a.current,
.et_extra_layout .et_pb_column .module-head h1,
.et_pb_extra_column .module-head h1,
#portfolio_filter a.current,
.woocommerce div.product div.summary .product_meta a,
.woocommerce-page div.product div.summary .product_meta a,
.et_pb_widget.woocommerce .product_list_widget li .amount,
.et_pb_widget li a:hover, .et_pb_widget.woocommerce .product_list_widget li a:hover,
.et_pb_widget.widget_et_recent_videos .widget_list .title:hover,
.et_pb_widget.widget_et_recent_videos .widget_list .title.active,
.woocommerce .woocommerce-info:before {
	color: #0a8d00;
}

</style>

<style type="text/css" id="extra-dynamic-styles-accent_color-background-color">
.single .score-bar,
.widget_et_recent_reviews .review-breakdowns .score-bar,
.et_pb_extra_module .posts-list article .post-thumbnail,
.et_extra_other_module .posts-list article .post-thumbnail,
.et_pb_widget .widget_list_portrait,
.et_pb_widget .widget_list_thumbnail,
.quote-format,
.link-format,
.audio-format .audio-wrapper,
.paginated .pagination li.active,
.score-bar,
.review-summary-score-box,
.post-footer .rating-stars #rating-stars img.star-on,
.post-footer .rating-stars #rated-stars img.star-on,
.author-box-module .author-box-avatar,
.timeline-menu li.active a:before,
.woocommerce div.product form.cart .button,
.woocommerce-page div.product form.cart .button,
.woocommerce div.product form.cart .read-more-button,
.woocommerce-page div.product form.cart .read-more-button,
.woocommerce div.product form.cart .post-nav .nav-links .button,
.woocommerce-page div.product form.cart .post-nav .nav-links .button,
.woocommerce .woocommerce-message, .woocommerce-page .woocommerce-message {
	background-color: #0a8d00;
}

</style>

<style type="text/css" id="extra-dynamic-styles-accent_color-border-color">
#et-menu > li > ul,
#et-menu li > ul,
#et-menu > li > ul > li > ul,
.et-top-search-primary-menu-item .et-top-search,
.et_pb_module,
.module,
.page article,
.authors-page .page,
#timeline-sticky-header,
.et_extra_other_module,
.woocommerce .woocommerce-info {
	border-color: #0a8d00;
}

</style>

<style type="text/css" id="extra-dynamic-styles-body_text_color-color">
body {
	color: #000000;
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_letter_spacing-letter-spacing">
#et-menu li {
	letter-spacing: 2px;
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_text_color-color">
#et-menu > li a,
#et-menu > li.menu-item-has-children > a:after,
#et-menu > li.mega-menu-featured > a:after,
#et-extra-mobile-menu > li.mega-menu-featured > a:after {
	color: #ffffff;
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_background_color-background-color">
#main-header {
	background-color: #1d1b1b;
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_dropdown_background_color-background-color">
#et-menu > li > ul,
#et-menu li > ul,
#et-menu > li > ul > li > ul,
#et-mobile-navigation nav,
.et-top-search-primary-menu-item .et-top-search {
	background-color: #1d1b1b;
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_dropdown_line_color-border-color">
#et-menu li.mega-menu-featured > ul li.menu-item .recent-list .recent-post,
#et-extra-mobile-menu li.mega-menu-featured > ul li.menu-item .recent-list .recent-post,
#et-menu li.mega-menu > ul > li > a,
#et-menu li.mega-menu > ul li:last-child a,
#et-menu li > ul li a {
	border-color: #ffffff;
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_dropdown_text_color-color">
#et-menu li > ul li a,
#et-menu li.mega-menu > ul > li > a,
#et-menu .sub-menu li.mega-menu-featured > a:after,
#et-menu .sub-menu li.menu-item-has-children > a:after,
#et-extra-mobile-menu .sub-menu li.mega-menu-featured > a:after,
#et-menu li.mega-menu-featured > ul li .title,
#et-extra-mobile-menu li.mega-menu-featured > ul li .title,
#et-menu li.mega-menu-featured > ul li .featured-post h2,
#et-extra-mobile-menu li.mega-menu-featured > ul li .featured-post h2,
#et-menu li.mega-menu-featured > ul li .featured-post .post-meta a,
#et-extra-mobile-menu li.mega-menu-featured > ul li .featured-post .post-meta a,
#et-menu li.mega-menu-featured > ul li.menu-item .recent-list .recent-post .post-content .post-meta,
#et-extra-mobile-menu li.mega-menu-featured > ul li.menu-item .recent-list .recent-post .post-content .post-meta,
#et-menu li.mega-menu-featured > ul li.menu-item .recent-list .recent-post .post-content .post-meta a,
#et-extra-mobile-menu li.mega-menu-featured > ul li.menu-item .recent-list .recent-post .post-content .post-meta a {
	color: #ffffff;
}

</style>

<style type="text/css" id="extra-dynamic-styles-secondary_nav_font_size-font-size">
#et-secondary-menu li {
	font-size: 16px;
}

</style>

<style type="text/css" id="extra-dynamic-styles-secondary_nav_background_color-background-color">
#top-header {
	background-color: #1d1b1b;
}

</style>

<style type="text/css" id="extra-dynamic-styles-secondary_nav_dropdown_background_color-background-color">
#et-secondary-menu li > ul {
	background-color: #1d1b1b;
}

</style>

<style type="text/css" id="extra-dynamic-styles-fixed_primary_nav_background_color-background-color">
.et-fixed-header #main-header {
	background-color: #262626;
}

</style>

<style type="text/css" id="extra-dynamic-styles-footer_widget_heading_color-color">
#footer h4,
#footer .et_pb_widget h4.widgettitle {
	color: #ff0000;
}

</style>

<style type="text/css" id="extra-dynamic-styles-button_text_color-color">
#page-container .button,
#page-container button,
#page-container button[type="submit"],
#page-container input[type="submit"],
#page-container input[type="reset"],
#page-container input[type="button"],
.read-more-button,
.comment-body .comment_area .comment-content .reply-container .comment-reply-link,
.widget_tag_cloud a,
.widget_tag_cloud a:visited,
.post-nav .nav-links .button,
a.read-more-button,
a.read-more-button:visited,
#footer .widget_tag_cloud a,
#footer .widget_tag_cloud a:visited,
#footer a.read-more-button,
#footer a.read-more-button:visited,
#footer .button,
#footer button,
#footer button[type="submit"],
#footer input[type="submit"],
#footer input[type="reset"],
#footer input[type="button"] {
	color: rgba(0,0,0,0.6);
}

</style>

<style type="text/css" id="extra-dynamic-styles-button_hover_text_color-color">
#page-container .button:hover,
#page-container button:hover,
#page-container button[type="submit"]:hover,
#page-container input[type="submit"]:hover,
#page-container input[type="reset"]:hover,
#page-container input[type="button"]:hover,
.read-more-button:hover,
.comment-body .comment_area .comment-content .reply-container .comment-reply-link:hover,
.widget_tag_cloud a:hover,
.widget_tag_cloud a:visited:hover,
.post-nav .nav-links .button:hover,
a.read-more-button:hover,
a.read-more-button:visited:hover,
#footer .widget_tag_cloud a:hover,
#footer .widget_tag_cloud a:visited:hover,
#footer a.read-more-button:hover,
#footer a.read-more-button:visited:hover,
#footer .button:hover,
#footer button:hover,
#footer button[type="submit"]:hover,
#footer input[type="submit"]:hover,
#footer input[type="reset"]:hover,
#footer input[type="button"]:hover {
	color: rgba(0,0,0,0.6);
}

</style>

<style type="text/css" id="extra-dynamic-styles-extra_nav_height_value">

			@media only screen and (min-width: 768px) {
				#main-header .logo {
					height: 40.8px;
					margin: 19.6px 0;
				}
				.header.left-right #et-navigation > ul > li > a {
					padding-bottom: 32px;
				}
			}
			@media only screen and (min-width: 768px) {
				.et-fixed-header #main-header .logo {
					height: 6px;
					margin: 27px 0;
				}
				.et-fixed-header .header.left-right #et-navigation > ul > li > a {
					padding-bottom: 22px;
				}
			}</style>
<style type="text/css" id="et-custom-css">
.single .et_extra_other_module.author-box {
    display: none;
}
</style>
<style id="custom-css-css">/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/</style>
</head>
<body class="single single-post postid-141 single-format-standard et_extra et_fixed_nav et_fixed_nav_hide_logo_image et_pb_gutters3 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right unknown et_includes_sidebar">
	<div id="page-container">
				<!-- Header -->
		<header class="header left-right">
			
			<!-- Main Header -->
			<div id="main-header-wrapper">
				<div id="main-header" data-fixed-height="60">
					<div class="container">
					<!-- ET Ad -->
						
						
						<!-- Logo -->
						<a class="logo" href="http://vtmotormag.com/wordpress/" data-fixed-height="10">
							<img src="http://vtmotormag.com/wordpress/wp-content/uploads/2016/03/vtmotormag-logo-2.png" alt="VtMotorMag.com" id="logo" />
						</a>

						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
							<ul id="et-menu" class="nav"><li id="menu-item-73" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73"><a href="http://www.vtmotormag.com/wordpress">Home</a></li>
<li id="menu-item-65" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-65"><a href="http://vtmotormag.com/wordpress/category/tracks/">Tracks</a>
<ul class="sub-menu">
	<li id="menu-item-66" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66"><a href="http://vtmotormag.com/wordpress/category/tracks/bear-ridge/">Bear Ridge Speedway</a></li>
	<li id="menu-item-67" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67"><a href="http://vtmotormag.com/wordpress/category/tracks/devils-bowl/">Devil&#8217;s Bowl Speedway</a></li>
	<li id="menu-item-68" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68"><a href="http://vtmotormag.com/wordpress/category/tracks/thunder-road/">Thunder Road Speedbowl</a></li>
</ul>
</li>
<li id="menu-item-61" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-61"><a href="http://vtmotormag.com/wordpress/category/series/">Series</a>
<ul class="sub-menu">
	<li id="menu-item-62" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62"><a href="http://vtmotormag.com/wordpress/category/series/act-tour/">ACT Late Models</a></li>
	<li id="menu-item-63" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63"><a href="http://vtmotormag.com/wordpress/category/series/scone/">SCoNE Sprint Cars</a></li>
</ul>
</li>
<li id="menu-item-57" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-57"><a href="http://vtmotormag.com/wordpress/category/regional/">Regional</a>
<ul class="sub-menu">
	<li id="menu-item-99" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99"><a href="http://vtmotormag.com/wordpress/category/regional/maine/">Maine</a></li>
	<li id="menu-item-100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100"><a href="http://vtmotormag.com/wordpress/category/regional/new-hampshire/">New Hampshire</a></li>
	<li id="menu-item-101" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-101"><a href="http://vtmotormag.com/wordpress/category/regional/new-york/">New York</a></li>
	<li id="menu-item-60" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60"><a href="http://vtmotormag.com/wordpress/category/regional/touring/">Touring Series</a></li>
	<li id="menu-item-102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102"><a href="http://vtmotormag.com/wordpress/category/regional/other-regional/">Other</a></li>
</ul>
</li>
<li id="menu-item-53" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-53"><a href="http://vtmotormag.com/wordpress/category/columns/">Columns</a>
<ul class="sub-menu">
	<li id="menu-item-54" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54"><a href="http://vtmotormag.com/wordpress/category/columns/jackstands/">Jackstands</a></li>
	<li id="menu-item-55" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55"><a href="http://vtmotormag.com/wordpress/category/columns/the-juice/">The Juice</a></li>
	<li id="menu-item-56" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56"><a href="http://vtmotormag.com/wordpress/category/columns/under-the-hood/">Under the Hood</a></li>
</ul>
</li>
<li id="menu-item-70" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-70"><a href="http://vtmotormag.com/wordpress/category/media/">Media</a>
<ul class="sub-menu">
	<li id="menu-item-71" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71"><a href="http://vtmotormag.com/wordpress/category/media/podcast/">VMM Podcast</a></li>
	<li id="menu-item-72" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72"><a href="http://vtmotormag.com/wordpress/category/media/video/">VMM Video</a></li>
	<li id="menu-item-727" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-727"><a href="http://vtmotormag.com/wordpress/vmm-twitter/">VMM Twitter</a></li>
	<li id="menu-item-266" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-266"><a href="http://vtmotormag.com/wordpress/category/media/photos/">Photos</a></li>
	<li id="menu-item-629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-629"><a href="http://vtmotormag.com/wordpress/category/media/index/">Indexes of Stories</a></li>
</ul>
</li>
<li id="menu-item-106" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-106"><a href="http://www.vtmotormag.com">More</a>
<ul class="sub-menu">
	<li id="menu-item-123" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123"><a href="http://vtmotormag.com/wordpress/advertise-with-vmm/">Advertise with VMM</a></li>
	<li id="menu-item-119" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119"><a href="http://vtmotormag.com/wordpress/links/">Racing Links</a></li>
	<li id="menu-item-115" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115"><a href="http://vtmotormag.com/wordpress/contact-vmm/">Contact VMM</a></li>
</ul>
</li>
</ul>							<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
					</div><!-- /.container -->
				</div><!-- /#main-header -->
			</div><!-- /#main-header-wrapper -->

		</header>

				<div id="main-content">
	<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
																<article id="post-141" class="module single-post-module post-141 post type-post status-publish format-standard has-post-thumbnail hentry category-new-york tag-airborne-park-speedway et-has-post-format-content et_post_format-et-post-format-standard">
														<div class="post-header">
								<h1 class="entry-title">Longtime Official Walker to Lease Airborne in 2016</h1>
								<div class="post-meta">
									<p>Posted by <a href="http://vtmotormag.com/wordpress/author/tj/" class="url fn" title="Posts by TJ Ingerson" rel="author">TJ Ingerson</a> | <span class="updated">Nov 13, 2015</span> | <a href="http://vtmotormag.com/wordpress/category/regional/new-york/" rel="tag">New York</a> | <a class="comments-link" href="http://vtmotormag.com/wordpress/2015/11/longtime-official-walker-lease-airborne-2016/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a> | <span class="rating-stars" title="Rating: 1.00"><span class="post-meta-icon rating-star rating-star-on rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span></p>
								</div>
							</div>
							
														<div class="post-thumbnail header">
								<a href="http://vtmotormag.com/wordpress/2015/11/longtime-official-walker-lease-airborne-2016/" title="Longtime Official Walker to Lease Airborne in 2016" class="featured-image">
				<img src="http://i2.wp.com/vtmotormag.com/wordpress/wp-content/uploads/2016/03/air1113leaseDB_600.jpg?resize=600%2C400" alt="Longtime Official Walker to Lease Airborne in 2016" />
			</a>							</div>
							
														
							<div class="post-wrap">
															<div class="post-content entry-content">
									<p><em><strong>&#8211;by T.J. Ingerson </strong>(<a href="http://www.twitter.com/TJIngerson" target="_blank">@TJIngerson</a>)</em><br />
<em>VMM Editor </em></p>
<p>PLATTSBURGH, N.Y.<i> &#8212;</i> Longtime official John Walker will lease Airborne Park Speedway in 2016.</p>
<p>Walker, who resides in Plattsburgh and owns a local business, came to an agreement with track owners Jamie Atkins and Steve Fuller to run the half-mile oval for its 63rd season of stock car racing.</p>
<p>“It was just a natural fit,” Walker said in a press release issued by the Airborne Park Speedway ownership group. “I have been coming to Airborne since I was a baby. In fact, my first job was at Airborne when I was 11 years old and I (have) worked for every owner in one capacity or another since.”</p>
<div id="attachment_143" style="width: 160px" class="wp-caption alignright"><img class="size-full wp-image-143" src="http://i2.wp.com/vtmotormag.com/wordpress/wp-content/uploads/2016/03/walkermug_158.jpg?resize=150%2C154" alt="John Walker (M.P. Roy photo)" data-recalc-dims="1" /><p class="wp-caption-text">John Walker (M.P. Roy photo)</p></div>
<p>Walker has been a longtime face with the American-Canadian Tour and its entities and has served in multiple capacities as an official, including race director, chief starter, and track official.</p>
<p>“I think John will bring a breath of fresh air and local focus that Airborne needs,” Jamie Atkins, Airborne co-owner, said. “His Plattsburgh business experience, passion for short track racing, and over 25 years of experience with various motorsports organizations we expect will all be positive for the local fans and racers.</p>
<p>“This is what (co-owner) Steve (Fuller) and I were hoping for. Now we can continue to step aside and tend to our other business while, with his energy, John can build momentum to carry Airborne Park Speedway into a bright future.”</p>
<p>Walker stated that much will remain the same for Airborne in 2016 with the potential to add a low-cost, entry-level division.</p>
<p>“I’m going to concentrate on the local fans and racers,” Walker said. “My first priority is to make sure the fans who have supported this place over the years will have a safe and family-oriented fun experience at a good price.</p>
<p>“As for the racers, there will not be any big changes to the divisions in 2016. I want to just concentrate and build on what is currently in place&#8230;Saturday night short track racing should be fun – fun for the fans and fun for the racers.”</p>
<p>According to the release, informational meetings will be scheduled in a few weeks.</p>
<p>Airborne’s future had been left in doubt after the current ownership group stated the track was for sale following the 2015 season with the future in doubt for the 2016 season.</p>
<p>Fuller had purchased Airborne in 2007 had brought in Mike Perrotte as promoter, which led to a successful climb over the next few seasons. Atkins became part of the ownership group in 2009. Perrotte left his role as promoter prior to the 2014 season and the ownership group named Devil’s Bowl Speedway owner Mike Bruno as the competition director. Bruno joined the ownership group late last year and was named the track’s General Manager.<br />
Airborne is slated to close out their 2015 season on Saturday night, November 14th with their Banquet of Champions.</p>
<p>VMM will have more as this story develops.</p>
<p><em>(Dave Brown photo)</em></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-141" class="share-twitter sd-button share-icon no-text" href="http://vtmotormag.com/wordpress/2015/11/longtime-official-walker-lease-airborne-2016/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-141" class="share-facebook sd-button share-icon no-text" href="http://vtmotormag.com/wordpress/2015/11/longtime-official-walker-lease-airborne-2016/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-141" class="share-google-plus-1 sd-button share-icon no-text" href="http://vtmotormag.com/wordpress/2015/11/longtime-official-walker-lease-airborne-2016/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>																	</div>
														</div>
														<div class="post-footer">
								<div class="social-icons ed-social-share-icons">
									<p class="share-title">Share:</p>
									
		
		
		
		
		
		
		
		
		
		<a href="http://www.facebook.com/sharer.php?u=http://vtmotormag.com/wordpress/2015/11/longtime-official-walker-lease-airborne-2016/&#038;t=Longtime%20Official%20Walker%20to%20Lease%20Airborne%20in%202016" class="social-share-link" title="Share &quot;Longtime Official Walker to Lease Airborne in 2016&quot; via Facebook" data-network-name="facebook" data-share-title="Longtime Official Walker to Lease Airborne in 2016" data-share-url="http://vtmotormag.com/wordpress/2015/11/longtime-official-walker-lease-airborne-2016/">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="http://twitter.com/home?status=Longtime%20Official%20Walker%20to%20Lease%20Airborne%20in%202016%20http://vtmotormag.com/wordpress/2015/11/longtime-official-walker-lease-airborne-2016/" class="social-share-link" title="Share &quot;Longtime Official Walker to Lease Airborne in 2016&quot; via Twitter" data-network-name="twitter" data-share-title="Longtime Official Walker to Lease Airborne in 2016" data-share-url="http://vtmotormag.com/wordpress/2015/11/longtime-official-walker-lease-airborne-2016/">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="https://plus.google.com/share?url=http://vtmotormag.com/wordpress/2015/11/longtime-official-walker-lease-airborne-2016/&#038;t=Longtime%20Official%20Walker%20to%20Lease%20Airborne%20in%202016" class="social-share-link" title="Share &quot;Longtime Official Walker to Lease Airborne in 2016&quot; via Google +" data-network-name="googleplus" data-share-title="Longtime Official Walker to Lease Airborne in 2016" data-share-url="http://vtmotormag.com/wordpress/2015/11/longtime-official-walker-lease-airborne-2016/">
				<span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover" ></span>
			</a><a href="https://www.tumblr.com/share?v=3&#038;u=http://vtmotormag.com/wordpress/2015/11/longtime-official-walker-lease-airborne-2016/&#038;t=Longtime%20Official%20Walker%20to%20Lease%20Airborne%20in%202016" class="social-share-link" title="Share &quot;Longtime Official Walker to Lease Airborne in 2016&quot; via Tumblr" data-network-name="tumblr" data-share-title="Longtime Official Walker to Lease Airborne in 2016" data-share-url="http://vtmotormag.com/wordpress/2015/11/longtime-official-walker-lease-airborne-2016/">
				<span class="et-extra-icon et-extra-icon-tumblr et-extra-icon-background-hover" ></span>
			</a><a href="http://www.pinterest.com/pin/create/button/?url=http://vtmotormag.com/wordpress/2015/11/longtime-official-walker-lease-airborne-2016/&#038;description=Longtime%20Official%20Walker%20to%20Lease%20Airborne%20in%202016" class="social-share-link" title="Share &quot;Longtime Official Walker to Lease Airborne in 2016&quot; via Pinterest" data-network-name="pinterest" data-share-title="Longtime Official Walker to Lease Airborne in 2016" data-share-url="http://vtmotormag.com/wordpress/2015/11/longtime-official-walker-lease-airborne-2016/">
				<span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover" ></span>
			</a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=http://vtmotormag.com/wordpress/2015/11/longtime-official-walker-lease-airborne-2016/&#038;title=Longtime%20Official%20Walker%20to%20Lease%20Airborne%20in%202016" class="social-share-link" title="Share &quot;Longtime Official Walker to Lease Airborne in 2016&quot; via LinkedIn" data-network-name="linkedin" data-share-title="Longtime Official Walker to Lease Airborne in 2016" data-share-url="http://vtmotormag.com/wordpress/2015/11/longtime-official-walker-lease-airborne-2016/">
				<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover" ></span>
			</a><a href="https://bufferapp.com/add?url=http://vtmotormag.com/wordpress/2015/11/longtime-official-walker-lease-airborne-2016/&#038;title=Longtime%20Official%20Walker%20to%20Lease%20Airborne%20in%202016" class="social-share-link" title="Share &quot;Longtime Official Walker to Lease Airborne in 2016&quot; via Buffer" data-network-name="buffer" data-share-title="Longtime Official Walker to Lease Airborne in 2016" data-share-url="http://vtmotormag.com/wordpress/2015/11/longtime-official-walker-lease-airborne-2016/">
				<span class="et-extra-icon et-extra-icon-buffer et-extra-icon-background-hover" ></span>
			</a><a href="http://www.stumbleupon.com/badge?url=http://vtmotormag.com/wordpress/2015/11/longtime-official-walker-lease-airborne-2016/&#038;title=Longtime%20Official%20Walker%20to%20Lease%20Airborne%20in%202016" class="social-share-link" title="Share &quot;Longtime Official Walker to Lease Airborne in 2016&quot; via Stumbleupon" data-network-name="stumbleupon" data-share-title="Longtime Official Walker to Lease Airborne in 2016" data-share-url="http://vtmotormag.com/wordpress/2015/11/longtime-official-walker-lease-airborne-2016/">
				<span class="et-extra-icon et-extra-icon-stumbleupon et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Longtime Official Walker to Lease Airborne in 2016&quot; via Email" data-network-name="basic_email" data-share-title="Longtime Official Walker to Lease Airborne in 2016" data-share-url="http://vtmotormag.com/wordpress/2015/11/longtime-official-walker-lease-airborne-2016/">
				<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Longtime Official Walker to Lease Airborne in 2016&quot; via Print" data-network-name="basic_print" data-share-title="Longtime Official Walker to Lease Airborne in 2016" data-share-url="http://vtmotormag.com/wordpress/2015/11/longtime-official-walker-lease-airborne-2016/">
				<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span>
			</a>								</div>
																<div class="rating-stars">
									<p id="rate-title" class="rate-title">Rate:</p><div id="rating-stars"></div><input type="hidden" id="post_id" value="141" />								</div>
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #0a8d00;
									}
								</style>
							</div>

																				</article>

						<nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="http://vtmotormag.com/wordpress/2011/05/odonnell-calls-shot-wins-t-road-tiger-opener/" rel="prev"><span class="button">Previous</span><span class="title">O&#8217;Donnell Calls Shot, Wins T-Road Tiger Opener</span></a>								</div>
								<div class="nav-link nav-link-next">
									<a href="http://vtmotormag.com/wordpress/2015/11/paya-tabs-payea-new-driver-rpm-motorsports/" rel="next"><span class="button">Next</span><span class="title">Paya Tabs Payea as New Driver for RPM Motorsports</span></a>								</div>
							</div>
						</nav>
						<div class="et_extra_other_module author-box vcard">
							<div class="author-box-header">
								<h3>About The Author</h3>
							</div>
							<div class="author-box-content clearfix">
								<div class="author-box-avatar photo">
									<img alt='' src='http://1.gravatar.com/avatar/7679e71ee78cd2098874936354dc009a?s=170&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/7679e71ee78cd2098874936354dc009a?s=340&amp;d=mm&amp;r=g 2x' class='avatar avatar-170 photo' height='170' width='170' />								</div>
								<div class="author-box-description">
									<h4><a class="author-link url fn" href="http://vtmotormag.com/wordpress/author/tj/" rel="author" title="<br />
<b>Warning</b>:  printf(): Too few arguments in <b>/home1/motormag/public_html/wordpress/wp-content/themes/Extra/single-post.php</b> on line <b>142</b><br />
">TJ Ingerson</a></h4>
									<p class="note"></p>
									<ul class="social-icons">
																			</ul>
								</div>
							</div>
						</div>

												<div class="et_extra_other_module related-posts">
							<div class="related-posts-header">
								<h3>Related Posts</h3>
							</div>
							<div class="related-posts-content clearfix">
																<div class="related-post">
									<div class="featured-image"><a href="http://vtmotormag.com/wordpress/2016/07/heywood-fends-off-branham-airborne-modified-thriller/" title="Heywood Fends Off Branham in Airborne Modified Thriller" class="post-thumbnail">
				<img src="http://i0.wp.com/vtmotormag.com/wordpress/wp-content/uploads/2016/05/heywood0521airDB_1200.jpg?resize=440%2C264" alt="Heywood Fends Off Branham in Airborne Modified Thriller" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="http://vtmotormag.com/wordpress/2016/07/heywood-fends-off-branham-airborne-modified-thriller/">Heywood Fends Off Branham in Airborne Modified Thriller</a></h4>
									<p class="date"><span class="updated">July 3, 2016</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="http://vtmotormag.com/wordpress/2016/08/heywood-continues-sportsman-modified-dominance-airborne/" title="Heywood Continues Sportsman Modified Dominance at Airborne" class="post-thumbnail">
				<img src="http://i0.wp.com/vtmotormag.com/wordpress/wp-content/uploads/2016/05/heywood0521airDB_1200.jpg?resize=440%2C264" alt="Heywood Continues Sportsman Modified Dominance at Airborne" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="http://vtmotormag.com/wordpress/2016/08/heywood-continues-sportsman-modified-dominance-airborne/">Heywood Continues Sportsman Modified Dominance at Airborne</a></h4>
									<p class="date"><span class="updated">August 21, 2016</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="http://vtmotormag.com/wordpress/2016/06/358-modifieds-set-airborne-return-saturday/" title="358 Modifieds Set for Airborne Return on Saturday" class="post-thumbnail">
				<img src="http://i2.wp.com/vtmotormag.com/wordpress/wp-content/uploads/2016/06/return0609modsAW_1200.jpg?resize=440%2C264" alt="358 Modifieds Set for Airborne Return on Saturday" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="http://vtmotormag.com/wordpress/2016/06/358-modifieds-set-airborne-return-saturday/">358 Modifieds Set for Airborne Return on Saturday</a></h4>
									<p class="date"><span class="updated">June 9, 2016</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="http://vtmotormag.com/wordpress/2016/05/heywoodddominates-canam-challenge-airborne/" title="Heywood Dominates Can/Am Challenge at Airborne" class="post-thumbnail">
				<img src="http://i0.wp.com/vtmotormag.com/wordpress/wp-content/uploads/2016/05/heywood0507airDB_1200.jpg?resize=440%2C264" alt="Heywood Dominates Can/Am Challenge at Airborne" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="http://vtmotormag.com/wordpress/2016/05/heywoodddominates-canam-challenge-airborne/">Heywood Dominates Can/Am Challenge at Airborne</a></h4>
									<p class="date"><span class="updated">May 7, 2016</span></p>
								</div>
																							</div>
						</div>
										
							</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
	<div id="search-4" class="et_pb_widget widget_search"><h4 class="widgettitle"> </h4><form role="search" method="get" class="search-form" action="http://vtmotormag.com/wordpress/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div> <!-- end .et_pb_widget --><div id="text-5" class="et_pb_widget widget_text"><h4 class="widgettitle">ON TRACK WITH VMM</h4>			<div class="textwidget"><br><strong><em>Saturday, October 15, 2016</strong></em>
<br>Thompson Speedway Motorsports Park 
<br><em>Sunoco World Series -- 2:00pm</em>
<br>ACT Late Model Tour
<br>
<br><strong><em>Sunday, October 16, 2016</strong></em>
<br>Thompson Speedway Motorsports Park
<br><em>Sunoco World Series -- 12:00pm</em>
<br>NASCAR Whelen Modified Tour</div>
		</div> <!-- end .et_pb_widget --><div id="text-4" class="et_pb_widget widget_text"><h4 class="widgettitle">Twitter: @VMMupdates</h4>			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/VMMUpdates" data-widget-id="708480563506749440">Tweets by @VMMUpdates</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
		</div> <!-- end .et_pb_widget --><div id="et_social_followers-7" class="et_pb_widget widget_et_social_followers"><h4 class="widgettitle">Follow VMM</h4>
		<div class="widget_content">
			<ul class="widget_list">
								<li>
						<a class="et-extra-icon et-extra-icon-facebook et-extra-icon-background social-icon" href="http://www.facebook.com/vtmotormag"></a>
						<a href="http://www.facebook.com/vtmotormag" class="widget_list_social">
							<h3 class="title">Facebook</h3>
													</a>
					</li>
										<li>
						<a class="et-extra-icon et-extra-icon-youtube et-extra-icon-background social-icon" href="https://www.youtube.com/channel/UC9EcTaW0quS8IR8iiBhAbqw"></a>
						<a href="https://www.youtube.com/channel/UC9EcTaW0quS8IR8iiBhAbqw" class="widget_list_social">
							<h3 class="title">Youtube</h3>
													</a>
					</li>
										<li>
						<a class="et-extra-icon et-extra-icon-twitter et-extra-icon-background social-icon" href="http://www.twitter.com/VMMUpdates"></a>
						<a href="http://www.twitter.com/VMMUpdates" class="widget_list_social">
							<h3 class="title">Twitter</h3>
													</a>
					</li>
										<li>
						<a class="et-extra-icon et-extra-icon-instagram et-extra-icon-background social-icon" href="http://www.instagram.com/vtmotormag"></a>
						<a href="http://www.instagram.com/vtmotormag" class="widget_list_social">
							<h3 class="title">Instagram</h3>
													</a>
					</li>
								</ul>
		</div>
		</div> <!-- end .et_pb_widget --><div id="archives-2" class="et_pb_widget widget_archive"><h4 class="widgettitle">VMM Archives</h4>		<label class="screen-reader-text" for="archives-dropdown-2">VMM Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://vtmotormag.com/wordpress/2017/01/'> January 2017 &nbsp;(3)</option>
	<option value='http://vtmotormag.com/wordpress/2016/12/'> December 2016 &nbsp;(1)</option>
	<option value='http://vtmotormag.com/wordpress/2016/11/'> November 2016 &nbsp;(2)</option>
	<option value='http://vtmotormag.com/wordpress/2016/10/'> October 2016 &nbsp;(19)</option>
	<option value='http://vtmotormag.com/wordpress/2016/09/'> September 2016 &nbsp;(49)</option>
	<option value='http://vtmotormag.com/wordpress/2016/08/'> August 2016 &nbsp;(55)</option>
	<option value='http://vtmotormag.com/wordpress/2016/07/'> July 2016 &nbsp;(45)</option>
	<option value='http://vtmotormag.com/wordpress/2016/06/'> June 2016 &nbsp;(48)</option>
	<option value='http://vtmotormag.com/wordpress/2016/05/'> May 2016 &nbsp;(47)</option>
	<option value='http://vtmotormag.com/wordpress/2016/04/'> April 2016 &nbsp;(14)</option>
	<option value='http://vtmotormag.com/wordpress/2016/03/'> March 2016 &nbsp;(15)</option>
	<option value='http://vtmotormag.com/wordpress/2016/02/'> February 2016 &nbsp;(4)</option>
	<option value='http://vtmotormag.com/wordpress/2016/01/'> January 2016 &nbsp;(5)</option>
	<option value='http://vtmotormag.com/wordpress/2015/12/'> December 2015 &nbsp;(6)</option>
	<option value='http://vtmotormag.com/wordpress/2015/11/'> November 2015 &nbsp;(3)</option>
	<option value='http://vtmotormag.com/wordpress/2011/05/'> May 2011 &nbsp;(4)</option>
	<option value='http://vtmotormag.com/wordpress/2011/04/'> April 2011 &nbsp;(9)</option>
	<option value='http://vtmotormag.com/wordpress/2011/03/'> March 2011 &nbsp;(2)</option>
	<option value='http://vtmotormag.com/wordpress/2011/02/'> February 2011 &nbsp;(9)</option>
	<option value='http://vtmotormag.com/wordpress/2011/01/'> January 2011 &nbsp;(3)</option>
	<option value='http://vtmotormag.com/wordpress/2010/12/'> December 2010 &nbsp;(1)</option>
	<option value='http://vtmotormag.com/wordpress/2010/11/'> November 2010 &nbsp;(6)</option>
	<option value='http://vtmotormag.com/wordpress/2010/10/'> October 2010 &nbsp;(19)</option>
	<option value='http://vtmotormag.com/wordpress/2010/09/'> September 2010 &nbsp;(18)</option>
	<option value='http://vtmotormag.com/wordpress/2010/08/'> August 2010 &nbsp;(24)</option>
	<option value='http://vtmotormag.com/wordpress/2010/07/'> July 2010 &nbsp;(34)</option>
	<option value='http://vtmotormag.com/wordpress/2010/06/'> June 2010 &nbsp;(21)</option>
	<option value='http://vtmotormag.com/wordpress/2010/04/'> April 2010 &nbsp;(1)</option>

		</select>
		</div> <!-- end .et_pb_widget --><div id="et_ads-2" class="et_pb_widget widget_et_ads">		<div class="widget_content clearfix">
							<div class="etad">
									<a href="http://goo.gl/usDIR8" target="_blank">
						<img src="http://vtmotormag.com/images/rpm260X125.png" />
					</a>
							</div>
							<div class="etad new_line">
									<a href="http://goo.gl/XFG5aZ" target="_blank">
						<img src="http://vtmotormag.com/wordpress/wp-content/uploads/2016/03/fastone260X125.png" />
					</a>
							</div>
							<div class="etad new_line">
									<a href="http://bit.ly/kingdomtrailersvmm" target="_blank">
						<img src="http://vtmotormag.com/wordpress/wp-content/uploads/2016/03/kingdomtrailers2_260x125.png" />
					</a>
							</div>
				</div>
		</div> <!-- end .et_pb_widget --></div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
</div> <!-- #main-content -->

	
	<footer id="footer" class="footer_columns_3">
				<div id="footer-bottom">
			<div class="container">

				<!-- Footer Info -->
				<p id="footer-info">Designed by <a href="http://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="http://www.wordpress.org">WordPress</a></p>

				<!-- Footer Navigation -->
								<div id="footer-nav">
											<ul class="et-extra-social-icons" style="">
																																								<li class="et-extra-social-icon facebook">
								<a href="https://facebook.com/vtmotormag" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
							</li>
																																									<li class="et-extra-social-icon twitter">
								<a href="https://twitter.com/vmmupdates" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
							</li>
																																																																																																																																																																																<li class="et-extra-social-icon instagram">
								<a href="https://instagram.com/vtmotormag" class="et-extra-icon et-extra-icon-background-none et-extra-icon-instagram"></a>
							</li>
																																																																																																																																																																																																																																						<li class="et-extra-social-icon youtube">
								<a href="https://www.youtube.com/channel/UC9EcTaW0quS8IR8iiBhAbqw" class="et-extra-icon et-extra-icon-background-none et-extra-icon-youtube"></a>
							</li>
																																																																																																																																																										</ul>
									</div> <!-- /#et-footer-nav -->
				
			</div>
		</div>
	</footer>
	</div> <!-- #page-container -->

	
		<div style="display:none">
	<div class="grofile-hash-map-7679e71ee78cd2098874936354dc009a">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/vtmotormag.com\/wordpress\/2015\/11\/longtime-official-walker-lease-airborne-2016\/":141};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
		<script type='text/javascript' src='http://vtmotormag.com/wordpress/wp-content/themes/Extra/includes/builder/scripts/frontend-builder-global-functions.js?ver=1.2.4.4'></script>
<script type='text/javascript' src='http://vtmotormag.com/wordpress/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201704'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Janaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://vtmotormag.com/wordpress/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.4.6'></script>
<script type='text/javascript' src='http://vtmotormag.com/wordpress/wp-content/themes/Extra/scripts/ext/imagesloaded.min.js?ver=1.2.4.4'></script>
<script type='text/javascript' src='http://vtmotormag.com/wordpress/wp-content/themes/Extra/scripts/ext/jquery.waypoints.min.js?ver=1.2.4.4'></script>
<script type='text/javascript' src='http://vtmotormag.com/wordpress/wp-content/themes/Extra/scripts/ext/jquery.fitvids.min.js?ver=1.2.4.4'></script>
<script type='text/javascript' src='http://vtmotormag.com/wordpress/wp-includes/js/masonry.min.js?ver=3.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"http:\/\/vtmotormag.com\/wordpress\/wp-content\/themes\/Extra\/images\/","ajaxurl":"http:\/\/vtmotormag.com\/wordpress\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","rating_nonce":"feefeb43af","timeline_nonce":"4150f7b914","blog_feed_nonce":"e47b8940ff","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address."};
/* ]]> */
</script>
<script type='text/javascript' src='http://vtmotormag.com/wordpress/wp-content/themes/Extra/scripts/scripts.min.js?ver=1.2.4.4'></script>
<script type='text/javascript' src='http://vtmotormag.com/wordpress/wp-content/themes/Extra/scripts/ext/jquery.raty.min.js?ver=1.2.4.4'></script>
<script type='text/javascript' src='http://vtmotormag.com/wordpress/wp-content/themes/Extra/includes/builder/scripts/jquery.fitvids.js?ver=1.2.4.4'></script>
<script type='text/javascript' src='http://vtmotormag.com/wordpress/wp-content/themes/Extra/includes/builder/scripts/jquery.magnific-popup.js?ver=1.2.4.4'></script>
<script type='text/javascript' src='http://vtmotormag.com/wordpress/wp-content/themes/Extra/includes/builder/scripts/jquery.mobile.custom.min.js?ver=1.2.4.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_pb_custom = {"ajaxurl":"http:\/\/vtmotormag.com\/wordpress\/wp-admin\/admin-ajax.php","images_uri":"http:\/\/vtmotormag.com\/wordpress\/wp-content\/themes\/Extra\/images","builder_images_uri":"http:\/\/vtmotormag.com\/wordpress\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"946e84791e","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","is_builder_plugin_used":"","is_divi_theme_used":"","widget_search_selector":".widget_search"};
/* ]]> */
</script>
<script type='text/javascript' src='http://vtmotormag.com/wordpress/wp-content/themes/Extra/includes/builder/scripts/frontend-builder-scripts.js?ver=1.2.4.4'></script>
<script type='text/javascript' src='http://vtmotormag.com/wordpress/wp-includes/js/wp-embed.min.js?ver=4.4.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://vtmotormag.com/wordpress/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.0.3'></script>
<script type='text/javascript' src='http://stats.wp.com/e-201704.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.0.3',blog:'108338434',post:'141',tz:'-4',srv:'vtmotormag.com'} ]);
	_stq.push([ 'clickTrackerInit', '108338434', '141' ]);
</script>
</body>
</html>
